January 3rd, 2016

Гэльвин
  • nasse

(no subject)

Всем удачного пятничного ночера!
Поделитесь опытом, плиз, что сейчас в качестве почтовых серверов под *nix ставят.

Мистика с Mikrotik RB951Ui-2HnD и телефоном

Прошу помощи у знатоков Mikrotik.

Ситуация: сменил дома роутер, был TP-Link, поставил Mikrotik RB951Ui-2HnD. До смены роутера все было нормально.

Настроил Wi-Fi и прочее. Все настроено так, как было на старом роутере: SSID, шифрование.

И стало наблюдаться следующее: мой телефон подключается к Wi-Fi, держит подключение 2-3 минуты (это я погорячился, на самом деле - 10 минут ровно), после чего все коннекты пропадают. Не работают браузер, почта, мессенджеры, везде выводится сообщение: "отсутствует подключение к интернету". При этом значок подключения к Wi-Fi горит, пинги до роутера идут, а во внешний мир - нет. И в браузере на телефоне можно открыть 192.168.0.1 и зайти в управление роутером, но подключение именно к интернет отсутствует.

На других устройствах, подключаемых по Wi-Fi, все в порядке. Интернет не пропадает. Проверено на 4-х устройствах. Проблема стала возникать только у меня.

На всякий случай:

Телефон: Dexp Ixion ML-5, Android 4.4, кастомная прошивка.

Конфигурация Mikrotik:
Collapse )


Все выглядит так, как будто Mikrotik через 2-3 минуты закрывает именно этому телефону выход наружу. Никаких правил в файерволе не настроено.

Куда копать?

UPD: Проблема решена.

Совет заглянуть в лог Mikrotik был весьма кстати. Заглянул бы сразу - не пришлось бы писать пост.

Проблема была в настройках DHCP сервера. Адрес выдавался на 10 минут, после чего "deassigned" (как это корректо по-русски? Отбирался?), затем выделялся снова - тот же самый. По времени - как раз совпадает с обрывом связи.

Видимо, остальные устройства как-то эту ситуацию умеют корректно обрабатывать, а мой телефон - не умеет. Почему так - это уже другая загадка. Почему после переназначения адреса можно зайти на 192.168.0.1, но нельзя выйти наружу - тоже непонятно. Буду рад пояснениям.

Почему именно 10 минут по умолчанию стояло в Mikrotik на аренду адреса - тоже не знаю. В старых прошивках такого, вроде, не было. Поменял на 3 дня, вот уже 30 минут - все нормально.

Спасибо всем отклинувшимся!