?

Log in

No account? Create an account
 
 
31 March 2017 @ 10:20 am
Микротик  
Привет, народ.

Не знаю, живо ли ещё это сообщество, попробуем.

С коллегой не можем разобраться с, кажется, простейшей проблемой - заменой роутера.

Стоит старый Dlink, раздаёт инет по сетке и ваюфаю. Стал подглючивать. Меняем на Микротик.

Настройки инета просты до безобразия. Статика, ДНС-ы от провайдера. После подключения интернет в принципе работает, но на подключенных компах не открываются сайты. В любых браузерах, без разницы подключены по вай-фай или по локалке. В остальном любой сайт пингуется, всякая там 1С-ка успешно обменивается, удалённые подключения типа Радмина работают.

Но! В браузере откроются видеокамеры, подключение к которым делается по какому-нибудь левому порту типа 23456...

Меняли сам Микротик. Прописывали гугловские и другие днс-ы. Созванивались с провайдером и меняли настройки. Пробивали в Микротик МАК от старого роутера в конце концов. Бесперспективняк.

Кто подскажет чего интересного?

UPD. Конфигурация - https://yadi.sk/i/4RxsRCEs3GXBFN
 
 
 
You  never  can  tell  with beesdil on March 31st, 2017 05:26 pm (UTC)
Проблема может быть в разных местах
1) DNS не работает. Хотя, если сайты пингуются, значит, таки работает.
2) NAT не работает. Но опять же, если пинги и некоторые соединения работают, значит NAT нормальный.
3) Файрвол не пускает. Проверить, запуская c клиентских машин telnet на нужные сайты - по крайней мере, на 80 и 443 порты. Причём файрвол может быть и на микротике, и на самих машинах. Короче, если telnet не работает, то проблема в этом.
4) А если telnet соединяется, а браузеры нет, значит у них указан неработающий прокси-сервер. Хотя обычно в таких случаях браузеры сами сообщают, что не могут подключиться к прокси-верверу, но на всякий случай проверьте в их личных и общесистемных настройках.